Access issues in the US
Incident Report for Hunter
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 04, 2019 - 18:27 CET
Update
We are continuing to work on this problem and are in contact with OVH. They expect to provide a solution soon.
Posted 3 months ago. Mar 04, 2019 - 18:12 CET
Identified
Our provider, OVH, is experiencing issues in the US. Some of our users won't be able to visit our services or API. We're reaching out to them and expect the problem to be fixed shortly.
Posted 3 months ago. Mar 04, 2019 - 16:58 CET
This incident affected: Website & API, Chrome Extension, and MailTracker.