Unavailable website & API
Incident Report for Hunter
Resolved
This incident has been resolved and all our services are fully available. If you're experiencing any issue or have a question, please reach out: contact@hunter.io.
Posted 12 months ago. Jul 28, 2018 - 05:10 CEST
Identified
The issue has been identified and a fix is being implemented. We except the service to be back online within a few minutes.
Posted 12 months ago. Jul 28, 2018 - 04:53 CEST
Investigating
We are currently investigating this issue.
Posted 12 months ago. Jul 28, 2018 - 04:29 CEST
This incident affected: Website & API and Chrome Extension.