Service partially unresponsive
Incident Report for Hunter
Resolved
One of our main databases was unresponsive for a few minutes due to a network error. It is now back online. No data was lost.
Posted 10 months ago. Aug 10, 2018 - 23:15 CEST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Aug 10, 2018 - 23:08 CEST