Global outage
Incident Report for Hunter
Resolved
The database is back online and fully available. No data was lost. We apologize for the downtime. Every day, we work hard to improve our users' productivity and uptime is an obvious requirement for that.

Tomorrow, we'll work to understand precisely what happened and how we can mitigate future occurrences. If you have any questions, as always, feel free to reach out: contact@hunter.io
Posted 10 months ago. Sep 17, 2018 - 23:50 CEST
Update
We're working on restoring the database on a new server.
Posted 10 months ago. Sep 17, 2018 - 23:21 CEST
Identified
Our main DB is currently offline and not responding. We'll persevere for a few more minutes. If it doesn't work, we'll restore a backup.
Posted 10 months ago. Sep 17, 2018 - 23:03 CEST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Sep 17, 2018 - 22:59 CEST
This incident affected: Website & API, Chrome Extension, and MailTracker.