Intermittent downtimes
Incident Report for Hunter
Resolved
We were able to find the root cause of the issue and deploy a fix. This incident has been resolved. Early next week, we will be taking the necessary measures to avoid this problem from happening again in the future. If you have any question, please reach out: contact@hunter.io, we're here to help!
Posted over 1 year ago. Mar 02, 2018 - 18:45 CET
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Mar 02, 2018 - 18:27 CET