Network outage
Incident Report for Hunter
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 09, 2017 - 21:56 CET
Monitoring
The website and the API are now back online. Part of the service might still be slow and sometimes unavailable though. We're working on correcting the problem.
Posted over 1 year ago. Nov 09, 2017 - 13:05 CET
Update
We're almost back online and expect a resolution shortly.
Posted over 1 year ago. Nov 09, 2017 - 12:18 CET
Update
Our databases are back online. We're starting new instances for our web servers. New updates soon.
Posted over 1 year ago. Nov 09, 2017 - 11:11 CET
Update
Power is coming back online, but slowly. In around 30 minutes, we should have a better ETA. Please reach out if you have any question: contact@hunter.io.
Posted over 1 year ago. Nov 09, 2017 - 10:48 CET
Update
The datacenter is slowly but surely coming back online. OVH expects power to fully come back within the hour. We'll update as soon as we know more.
Posted over 1 year ago. Nov 09, 2017 - 10:25 CET
Update
Our hosting provider (OVH) is still working on fixing the problem. We apologize for the downtime. If you have any question, please reach out to contact@hunter.io.
Posted over 1 year ago. Nov 09, 2017 - 09:12 CET
Update
Our hosting provider is still working on fixing the outage. We'll update again when we know more.
Posted over 1 year ago. Nov 09, 2017 - 08:19 CET
Identified
Our main hosting provider is experiencing some major troubles. We're reaching out and we'll update the page as soon as we know more.
Posted over 1 year ago. Nov 09, 2017 - 07:30 CET
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Nov 09, 2017 - 07:25 CET