Website and API instability
Incident Report for Hunter
Resolved
Enough servers are now back online to enable to serve the website and API with no user impact. We'll continue to monitor the situation and understand what happened and make our system more robust in the future. Feel free to contact us if you have any questions: contact@hunter.io.
Posted 9 months ago. Nov 07, 2018 - 05:56 CET
Identified
A very large portion of our cluster is offline. We continue to investigate and are bringing back the servers online.
Posted 9 months ago. Nov 07, 2018 - 05:04 CET
Investigating
We are currently investigating this issue.
Posted 9 months ago. Nov 07, 2018 - 04:42 CET