Intermittent downtimes
Incident Report for Hunter
Resolved
We've managed to pinpoint the problem and publish a fix. Our entire service, including the API, is back online. We're available should you have any questions.
Posted about 2 years ago. May 29, 2017 - 17:21 CEST
Investigating
We're experiencing intermittent downtimes and are currently looking into it. We deeply apologize for the trouble and know how uptime is important to you.
We'll update you as soon as we know more about the issue. Please feel free to reach out if you have any questions. - Antoine
Posted about 2 years ago. May 29, 2017 - 13:46 CEST