Email verifications are currently unresponsive
Incident Report for Hunter
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 09, 2017 - 12:05 CEST
Update
We're deploying a fix right now and expect the email verifications to be back online shortly.
Posted almost 2 years ago. Aug 09, 2017 - 11:14 CEST
Identified
The email verifications are currently unavailable. We've identified the issue and are moving quickly toward a fix. We expect a resolution within 1 hour.
Posted almost 2 years ago. Aug 09, 2017 - 10:35 CEST