Global outage
Incident Report for Hunter
Resolved
The incident has been resolved.

We'll be sharing on our blog (https://blog.hunter.io) an update in one week describing the precise measures we're taking to ensure this kind of problem doesn't happen again. Until then, if you have any questios, please reach out: contact@hunter.io
Posted 8 months ago. Sep 25, 2018 - 09:33 CEST
Identified
Our main database is currently offline. Our hosting provider is aware of the default and will intervene. For now, we’ll start a full restore to have an alternative in cas the server cannot be braught back online.
Posted 8 months ago. Sep 25, 2018 - 09:03 CEST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Sep 25, 2018 - 09:01 CEST
This incident affected: Website & API.