Load balancer unavailable
Incident Report for Hunter
Resolved
The load balancer has restarted and all services are back online.
Posted over 1 year ago. Mar 06, 2018 - 19:05 CET
Investigating
The load balancer is currently unavailable as it is restarted by our hosting provider to fix a potential vulnerability. It will be back online shortly.
Posted over 1 year ago. Mar 06, 2018 - 19:01 CET