Partial outage
Incident Report for Hunter
Resolved
The problem of configuration has now been resolved. It was created while we were cleaning up changes following last week's downtime.
Posted over 1 year ago. Nov 14, 2017 - 07:13 CET
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Nov 14, 2017 - 06:55 CET