Homepage unavailable
Incident Report for Hunter
Resolved
A bad deployment had introduced a bug on the homepage. We rolled back to a previous version.

This incident has been resolved.
Posted 7 months ago. Nov 08, 2018 - 10:05 CET
Investigating
We are currently investigating this issue.
Posted 7 months ago. Nov 08, 2018 - 10:00 CET