Elasticsearch isn't responding
Incident Report for Hunter
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 28, 2018 - 16:12 CET
Monitoring
The Elasticsearch cluster is now back online, and we're rebuilding the index. The entire dashboard is working as expected. If you're experiencing any issues, please reach out: contact@hunter.io.
Posted over 1 year ago. Jan 28, 2018 - 15:34 CET
Identified
We're working on restoring our Elasticsearch cluster. Some requests are currently failing on the Dashboard but our main API is still online and fully operational.
We apologize deeply for the trouble. Rest assured we're working hard to bring the service fully back online.
Posted over 1 year ago. Jan 28, 2018 - 14:45 CET